summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/stdx/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/stdx/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/stdx/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/rust-analyzer/crates/stdx/Cargo.toml b/src/tools/rust-analyzer/crates/stdx/Cargo.toml
index e0657ab0f..f7b7d0964 100644
--- a/src/tools/rust-analyzer/crates/stdx/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/stdx/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.0.0"
description = "TBD"
license = "MIT OR Apache-2.0"
edition = "2021"
-rust-version = "1.57"
+rust-version = "1.65"
[lib]
doctest = false
@@ -16,7 +16,7 @@ always-assert = { version = "0.1.2", features = ["log"] }
# Think twice before adding anything here
[target.'cfg(windows)'.dependencies]
-miow = "0.4.0"
+miow = "0.5.0"
winapi = { version = "0.3.9", features = ["winerror"] }
[features]