summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/xtask/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/xtask/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/xtask/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/rust-analyzer/xtask/Cargo.toml b/src/tools/rust-analyzer/xtask/Cargo.toml
index 7a34617e2..1c785b60a 100644
--- a/src/tools/rust-analyzer/xtask/Cargo.toml
+++ b/src/tools/rust-analyzer/xtask/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2021"
rust-version.workspace = true
[dependencies]
-anyhow = "1.0.62"
+anyhow.workspace = true
flate2 = "1.0.24"
write-json = "0.1.2"
-xshell = "0.2.2"
+xshell.workspace = true
xflags = "0.3.0"
time = { version = "0.3", default-features = false }
zip = { version = "0.6", default-features = false, features = ["deflate", "time"] }