summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-installer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-installer/Cargo.toml')
-rw-r--r--src/tools/rust-installer/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/tools/rust-installer/Cargo.toml b/src/tools/rust-installer/Cargo.toml
index 38b81a1ba..97734f048 100644
--- a/src/tools/rust-installer/Cargo.toml
+++ b/src/tools/rust-installer/Cargo.toml
@@ -13,7 +13,7 @@ path = "src/main.rs"
anyhow = "1.0.19"
flate2 = "1.0.1"
rayon = "1.0"
-tar = "0.4.13"
+tar = "0.4.38"
walkdir = "2"
xz2 = "0.1.4"
num_cpus = "1"
@@ -22,7 +22,3 @@ remove_dir_all = "0.5"
[dependencies.clap]
features = ["derive"]
version = "3.1"
-
-[target."cfg(windows)".dependencies]
-lazy_static = "1"
-winapi = { version = "0.3", features = ["errhandlingapi", "handleapi", "ioapiset", "winerror", "winioctl", "winnt"] }