summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-installer/gen-installer.sh
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-installer/gen-installer.sh')
-rwxr-xr-xsrc/tools/rust-installer/gen-installer.sh11
1 files changed, 1 insertions, 10 deletions
diff --git a/src/tools/rust-installer/gen-installer.sh b/src/tools/rust-installer/gen-installer.sh
index 198cfe742..eabd8c95c 100755
--- a/src/tools/rust-installer/gen-installer.sh
+++ b/src/tools/rust-installer/gen-installer.sh
@@ -1,13 +1,4 @@
#!/bin/bash
-# Copyright 2014 The Rust Project Developers. See the COPYRIGHT
-# file at the top-level directory of this distribution and at
-# http://rust-lang.org/COPYRIGHT.
-#
-# Licensed under the Apache License, Version 2.0 <LICENSE-APACHE or
-# http://www.apache.org/licenses/LICENSE-2.0> or the MIT license
-# <LICENSE-MIT or http://opensource.org/licenses/MIT>, at your
-# option. This file may not be copied, modified, or distributed
-# except according to those terms.
set -ue
@@ -21,4 +12,4 @@ abs_path() {
}
src_dir="$(abs_path $(dirname "$0"))"
-cargo run --manifest-path="$src_dir/Cargo.toml" -- generate "$@"
+$CARGO run --manifest-path="$src_dir/Cargo.toml" -- generate "$@"