summaryrefslogtreecommitdiffstats
path: root/src/tools/tidy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/tidy/Cargo.toml')
-rw-r--r--src/tools/tidy/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/tidy/Cargo.toml b/src/tools/tidy/Cargo.toml
new file mode 100644
index 000000000..96ab42b47
--- /dev/null
+++ b/src/tools/tidy/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "tidy"
+version = "0.1.0"
+edition = "2021"
+autobins = false
+
+[dependencies]
+cargo_metadata = "0.14"
+regex = "1"
+lazy_static = "1"
+walkdir = "2"
+crossbeam-utils = "0.8.0"
+
+[[bin]]
+name = "rust-tidy"
+path = "src/main.rs"