summaryrefslogtreecommitdiffstats
path: root/tests/run-make-fulldeps/pretty-print-to-file
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make-fulldeps/pretty-print-to-file')
-rw-r--r--tests/run-make-fulldeps/pretty-print-to-file/Makefile5
-rw-r--r--tests/run-make-fulldeps/pretty-print-to-file/input.pp3
-rw-r--r--tests/run-make-fulldeps/pretty-print-to-file/input.rs5
3 files changed, 0 insertions, 13 deletions
diff --git a/tests/run-make-fulldeps/pretty-print-to-file/Makefile b/tests/run-make-fulldeps/pretty-print-to-file/Makefile
deleted file mode 100644
index ca11b8c47..000000000
--- a/tests/run-make-fulldeps/pretty-print-to-file/Makefile
+++ /dev/null
@@ -1,5 +0,0 @@
-include ../tools.mk
-
-all:
- $(RUSTC) -o $(TMPDIR)/input.out -Zunpretty=normal input.rs
- diff -u $(TMPDIR)/input.out input.pp
diff --git a/tests/run-make-fulldeps/pretty-print-to-file/input.pp b/tests/run-make-fulldeps/pretty-print-to-file/input.pp
deleted file mode 100644
index e3f03242a..000000000
--- a/tests/run-make-fulldeps/pretty-print-to-file/input.pp
+++ /dev/null
@@ -1,3 +0,0 @@
-
-#[crate_type = "lib"]
-pub fn foo() -> i32 { 45 }
diff --git a/tests/run-make-fulldeps/pretty-print-to-file/input.rs b/tests/run-make-fulldeps/pretty-print-to-file/input.rs
deleted file mode 100644
index aa828155b..000000000
--- a/tests/run-make-fulldeps/pretty-print-to-file/input.rs
+++ /dev/null
@@ -1,5 +0,0 @@
-#[crate_type="lib"]
-
-pub fn
-foo() -> i32
-{ 45 }