summaryrefslogtreecommitdiffstats
path: root/tests/run-make/c-static-dylib
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/run-make/c-static-dylib/Makefile (renamed from tests/run-make-fulldeps/c-static-dylib/Makefile)1
-rw-r--r--tests/run-make/c-static-dylib/bar.rs (renamed from tests/run-make-fulldeps/c-static-dylib/bar.rs)0
-rw-r--r--tests/run-make/c-static-dylib/cfoo.c (renamed from tests/run-make-fulldeps/c-static-dylib/cfoo.c)0
-rw-r--r--tests/run-make/c-static-dylib/foo.rs (renamed from tests/run-make-fulldeps/c-static-dylib/foo.rs)0
4 files changed, 1 insertions, 0 deletions
diff --git a/tests/run-make-fulldeps/c-static-dylib/Makefile b/tests/run-make/c-static-dylib/Makefile
index 5b78005e3..4e23edb6c 100644
--- a/tests/run-make-fulldeps/c-static-dylib/Makefile
+++ b/tests/run-make/c-static-dylib/Makefile
@@ -1,3 +1,4 @@
+# ignore-cross-compile
include ../tools.mk
all: $(call NATIVE_STATICLIB,cfoo)
diff --git a/tests/run-make-fulldeps/c-static-dylib/bar.rs b/tests/run-make/c-static-dylib/bar.rs
index b8c798ffd..b8c798ffd 100644
--- a/tests/run-make-fulldeps/c-static-dylib/bar.rs
+++ b/tests/run-make/c-static-dylib/bar.rs
diff --git a/tests/run-make-fulldeps/c-static-dylib/cfoo.c b/tests/run-make/c-static-dylib/cfoo.c
index 9fe07f82f..9fe07f82f 100644
--- a/tests/run-make-fulldeps/c-static-dylib/cfoo.c
+++ b/tests/run-make/c-static-dylib/cfoo.c
diff --git a/tests/run-make-fulldeps/c-static-dylib/foo.rs b/tests/run-make/c-static-dylib/foo.rs
index 1e8af4d44..1e8af4d44 100644
--- a/tests/run-make-fulldeps/c-static-dylib/foo.rs
+++ b/tests/run-make/c-static-dylib/foo.rs