summaryrefslogtreecommitdiffstats
path: root/tests/run-make/crate-hash-rustc-version/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/crate-hash-rustc-version/Makefile')
-rw-r--r--tests/run-make/crate-hash-rustc-version/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/run-make/crate-hash-rustc-version/Makefile b/tests/run-make/crate-hash-rustc-version/Makefile
index f1d2a3604..6bf504bf0 100644
--- a/tests/run-make/crate-hash-rustc-version/Makefile
+++ b/tests/run-make/crate-hash-rustc-version/Makefile
@@ -4,7 +4,7 @@ include ../tools.mk
# Ensure that crates compiled with different rustc versions cannot
# be dynamically linked.
-FLAGS := -Cprefer-dynamic -Zsymbol-mangling-version=v0
+FLAGS := -Cprefer-dynamic -Csymbol-mangling-version=v0
UNAME := $(shell uname)
ifeq ($(UNAME),Linux)
EXT=".so"