summaryrefslogtreecommitdiffstats
path: root/tests/run-make/lto-no-link-whole-rlib
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/Makefile (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/Makefile)1
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/bar.c (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/bar.c)0
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/foo.c (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/foo.c)0
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/lib1.rs (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/lib1.rs)0
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/lib2.rs (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/lib2.rs)0
-rw-r--r--tests/run-make/lto-no-link-whole-rlib/main.rs (renamed from tests/run-make-fulldeps/lto-no-link-whole-rlib/main.rs)0
6 files changed, 1 insertions, 0 deletions
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/Makefile b/tests/run-make/lto-no-link-whole-rlib/Makefile
index e576ee37c..3e82322e7 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/Makefile
+++ b/tests/run-make/lto-no-link-whole-rlib/Makefile
@@ -1,3 +1,4 @@
+# ignore-cross-compile
include ../tools.mk
all: $(call NATIVE_STATICLIB,foo) $(call NATIVE_STATICLIB,bar)
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/bar.c b/tests/run-make/lto-no-link-whole-rlib/bar.c
index b25011930..b25011930 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/bar.c
+++ b/tests/run-make/lto-no-link-whole-rlib/bar.c
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/foo.c b/tests/run-make/lto-no-link-whole-rlib/foo.c
index 75010458e..75010458e 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/foo.c
+++ b/tests/run-make/lto-no-link-whole-rlib/foo.c
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/lib1.rs b/tests/run-make/lto-no-link-whole-rlib/lib1.rs
index f70bb3382..f70bb3382 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/lib1.rs
+++ b/tests/run-make/lto-no-link-whole-rlib/lib1.rs
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/lib2.rs b/tests/run-make/lto-no-link-whole-rlib/lib2.rs
index 2dec2a271..2dec2a271 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/lib2.rs
+++ b/tests/run-make/lto-no-link-whole-rlib/lib2.rs
diff --git a/tests/run-make-fulldeps/lto-no-link-whole-rlib/main.rs b/tests/run-make/lto-no-link-whole-rlib/main.rs
index 0c658808e..0c658808e 100644
--- a/tests/run-make-fulldeps/lto-no-link-whole-rlib/main.rs
+++ b/tests/run-make/lto-no-link-whole-rlib/main.rs