summaryrefslogtreecommitdiffstats
path: root/tests/rustdoc-gui/src/staged_api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests/rustdoc-gui/src/staged_api/Cargo.toml')
-rw-r--r--tests/rustdoc-gui/src/staged_api/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/rustdoc-gui/src/staged_api/Cargo.toml b/tests/rustdoc-gui/src/staged_api/Cargo.toml
new file mode 100644
index 000000000..b231be6ee
--- /dev/null
+++ b/tests/rustdoc-gui/src/staged_api/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "staged_api"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+path = "lib.rs"
+
+[features]
+default = ["some_feature", "some_other_feature"]
+some_feature = []
+some_other_feature = []