summaryrefslogtreecommitdiffstats
path: root/vendor/ammonia/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/ammonia/Cargo.toml')
-rw-r--r--vendor/ammonia/Cargo.toml42
1 files changed, 42 insertions, 0 deletions
diff --git a/vendor/ammonia/Cargo.toml b/vendor/ammonia/Cargo.toml
new file mode 100644
index 000000000..f54f76166
--- /dev/null
+++ b/vendor/ammonia/Cargo.toml
@@ -0,0 +1,42 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "ammonia"
+version = "3.2.0"
+authors = ["Michael Howell <michael@notriddle.com>"]
+description = "HTML Sanitization"
+documentation = "https://docs.rs/ammonia/"
+readme = "README.md"
+keywords = ["sanitization", "html", "security", "xss"]
+categories = ["web-programming", "text-processing"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-ammonia/ammonia"
+[dependencies.html5ever]
+version = "0.26"
+
+[dependencies.maplit]
+version = "1.0"
+
+[dependencies.once_cell]
+version = "1.10"
+
+[dependencies.tendril]
+version = "0.4"
+
+[dependencies.url]
+version = "2"
+[dev-dependencies.env_logger]
+version = "0.9"
+
+[dev-dependencies.version-sync]
+version = "0.9"