summaryrefslogtreecommitdiffstats
path: root/vendor/anyhow/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/anyhow/Cargo.toml')
-rw-r--r--vendor/anyhow/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/vendor/anyhow/Cargo.toml b/vendor/anyhow/Cargo.toml
index 6fca21780..fb1350f69 100644
--- a/vendor/anyhow/Cargo.toml
+++ b/vendor/anyhow/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.39"
name = "anyhow"
-version = "1.0.68"
+version = "1.0.70"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Flexible concrete Error type built on std::error::Error"
documentation = "https://docs.rs/anyhow"
@@ -30,11 +30,11 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/anyhow"
[package.metadata.docs.rs]
-targets = ["x86_64-unknown-linux-gnu"]
rustdoc-args = [
"--cfg",
"doc_cfg",
]
+targets = ["x86_64-unknown-linux-gnu"]
[lib]
doc-scrape-examples = false
@@ -51,7 +51,7 @@ default-features = false
version = "1.0.6"
[dev-dependencies.syn]
-version = "1.0"
+version = "2.0"
features = ["full"]
[dev-dependencies.thiserror]