summaryrefslogtreecommitdiffstats
path: root/vendor/bitmaps/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/bitmaps/Cargo.toml')
-rw-r--r--vendor/bitmaps/Cargo.toml35
1 files changed, 35 insertions, 0 deletions
diff --git a/vendor/bitmaps/Cargo.toml b/vendor/bitmaps/Cargo.toml
new file mode 100644
index 000000000..271365032
--- /dev/null
+++ b/vendor/bitmaps/Cargo.toml
@@ -0,0 +1,35 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "bitmaps"
+version = "2.1.0"
+authors = ["Bodil Stokke <bodil@bodil.org>"]
+exclude = ["release.toml", "proptest-regressions/**"]
+description = "Fixed size boolean arrays"
+documentation = "http://docs.rs/bitmaps"
+readme = "./README.md"
+categories = ["data-structures"]
+license = "MPL-2.0+"
+repository = "https://github.com/bodil/bitmaps"
+[dependencies.typenum]
+version = "1.10.0"
+[dev-dependencies.proptest]
+version = "0.9.1"
+
+[dev-dependencies.proptest-derive]
+version = "0.1.0"
+
+[features]
+default = ["std"]
+std = []