summaryrefslogtreecommitdiffstats
path: root/vendor/bytecount/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/bytecount/README.md')
-rw-r--r--vendor/bytecount/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/vendor/bytecount/README.md b/vendor/bytecount/README.md
index 9847c2a89..9ec89820f 100644
--- a/vendor/bytecount/README.md
+++ b/vendor/bytecount/README.md
@@ -4,7 +4,7 @@ Counting bytes really fast
[![Build Status](https://travis-ci.org/llogiq/bytecount.svg?branch=master)](https://travis-ci.org/llogiq/bytecount)
[![Windows build status](https://ci.appveyor.com/api/projects/status/github/llogiq/bytecount?svg=true)](https://ci.appveyor.com/project/llogiq/bytecount)
-[![Current Version](http://meritbadge.herokuapp.com/bytecount)](https://crates.io/crates/bytecount)
+[![Current Version](https://img.shields.io/crates/v/bytecount.svg)](https://crates.io/crates/bytecount)
[![License: Apache 2.0/MIT](https://img.shields.io/crates/l/bytecount.svg)](#license)
This uses the "hyperscreamingcount" algorithm by Joshua Landau to count bytes faster than anything else.
@@ -12,7 +12,7 @@ The [newlinebench](https://github.com/llogiq/newlinebench) repository has furthe
To use bytecount in your crate, if you have [cargo-edit](https://github.com/killercup/cargo-edit), just type
`cargo add bytecount` in a terminal with the crate root as the current path. Otherwise you can manually edit your
-`Cargo.toml` to add `bytecount = 0.5.1` to your `[dependencies]` section.
+`Cargo.toml` to add `bytecount = 0.6.3` to your `[dependencies]` section.
In your crate root (`lib.rs` or `main.rs`, depending on if you are writing a
library or application), add `extern crate bytecount;`. Now you can simply use