summaryrefslogtreecommitdiffstats
path: root/vendor/byteorder/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/byteorder/Cargo.toml')
-rw-r--r--vendor/byteorder/Cargo.toml43
1 files changed, 0 insertions, 43 deletions
diff --git a/vendor/byteorder/Cargo.toml b/vendor/byteorder/Cargo.toml
deleted file mode 100644
index c71f90ba9..000000000
--- a/vendor/byteorder/Cargo.toml
+++ /dev/null
@@ -1,43 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "byteorder"
-version = "1.4.3"
-authors = ["Andrew Gallant <jamslam@gmail.com>"]
-exclude = ["/ci/*"]
-description = "Library for reading/writing numbers in big-endian and little-endian."
-homepage = "https://github.com/BurntSushi/byteorder"
-documentation = "https://docs.rs/byteorder"
-readme = "README.md"
-keywords = ["byte", "endian", "big-endian", "little-endian", "binary"]
-categories = ["encoding", "parsing", "no-std"]
-license = "Unlicense OR MIT"
-repository = "https://github.com/BurntSushi/byteorder"
-[profile.bench]
-opt-level = 3
-
-[lib]
-name = "byteorder"
-bench = false
-[dev-dependencies.quickcheck]
-version = "0.9.2"
-default-features = false
-
-[dev-dependencies.rand]
-version = "0.7"
-
-[features]
-default = ["std"]
-i128 = []
-std = []