summaryrefslogtreecommitdiffstats
path: root/vendor/clap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/clap/Cargo.toml')
-rw-r--r--vendor/clap/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/vendor/clap/Cargo.toml b/vendor/clap/Cargo.toml
index 80a1a31ee..ef15a3e3f 100644
--- a/vendor/clap/Cargo.toml
+++ b/vendor/clap/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.64.0"
name = "clap"
-version = "4.3.10"
+version = "4.3.19"
include = [
"build.rs",
"src/**/*",
@@ -45,6 +45,7 @@ features = ["unstable-doc"]
rustdoc-args = [
"--cfg",
"docsrs",
+ "--generate-link-to-definition",
]
[package.metadata.playground]
@@ -366,11 +367,11 @@ path = "examples/derive_ref/flatten_hand_args.rs"
required-features = ["derive"]
[dependencies.clap_builder]
-version = "=4.3.10"
+version = "=4.3.19"
default-features = false
[dependencies.clap_derive]
-version = "=4.3.2"
+version = "=4.3.12"
optional = true
[dependencies.once_cell]