summaryrefslogtreecommitdiffstats
path: root/vendor/clap/examples/tutorial_builder/02_crate.rs
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/clap/examples/tutorial_builder/02_crate.rs')
-rw-r--r--vendor/clap/examples/tutorial_builder/02_crate.rs3
1 files changed, 1 insertions, 2 deletions
diff --git a/vendor/clap/examples/tutorial_builder/02_crate.rs b/vendor/clap/examples/tutorial_builder/02_crate.rs
index 16b7e7ee0..8a1722fd3 100644
--- a/vendor/clap/examples/tutorial_builder/02_crate.rs
+++ b/vendor/clap/examples/tutorial_builder/02_crate.rs
@@ -1,8 +1,7 @@
-// Note: this requires the `cargo` feature
-
use clap::{arg, command};
fn main() {
+ // requires `cargo` feature, reading name, version, author, and description from `Cargo.toml`
let matches = command!()
.arg(arg!(--two <VALUE>))
.arg(arg!(--one <VALUE>))