summaryrefslogtreecommitdiffstats
path: root/vendor/clap/examples/tutorial_derive/02_crate.rs
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/clap/examples/tutorial_derive/02_crate.rs')
-rw-r--r--vendor/clap/examples/tutorial_derive/02_crate.rs2
1 files changed, 1 insertions, 1 deletions
diff --git a/vendor/clap/examples/tutorial_derive/02_crate.rs b/vendor/clap/examples/tutorial_derive/02_crate.rs
index df16468d0..5576f998c 100644
--- a/vendor/clap/examples/tutorial_derive/02_crate.rs
+++ b/vendor/clap/examples/tutorial_derive/02_crate.rs
@@ -1,7 +1,7 @@
use clap::Parser;
#[derive(Parser)]
-#[clap(author, version, about, long_about = None)]
+#[clap(author, version, about, long_about = None)] // Read from `Cargo.toml`
struct Cli {
#[clap(long, value_parser)]
two: String,