summaryrefslogtreecommitdiffstats
path: root/vendor/comma/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/comma/Cargo.toml')
-rw-r--r--vendor/comma/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/comma/Cargo.toml b/vendor/comma/Cargo.toml
new file mode 100644
index 000000000..2d0a24a09
--- /dev/null
+++ b/vendor/comma/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "comma"
+version = "1.0.0"
+authors = ["Ethan McTague <ethan@tague.me>"]
+exclude = ["target", ".idea/*", ".gitignore"]
+description = "Shell-style command parser with support for escaping and quotations."
+readme = "README.md"
+keywords = ["string", "parse", "parsing", "command", "shell"]
+categories = ["command-line-interface", "parsing", "parser-implementations"]
+license = "MIT"
+repository = "https://github.com/emctague/comma"
+
+[dependencies]