summaryrefslogtreecommitdiffstats
path: root/vendor/convert_case/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/convert_case/Cargo.toml')
-rw-r--r--vendor/convert_case/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/vendor/convert_case/Cargo.toml b/vendor/convert_case/Cargo.toml
new file mode 100644
index 000000000..9246a4b03
--- /dev/null
+++ b/vendor/convert_case/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "convert_case"
+version = "0.4.0"
+authors = ["David Purdum <purdum41@gmail.com>"]
+description = "Convert strings into any case"
+readme = "README.md"
+keywords = ["casing", "case", "string"]
+categories = ["text-processing"]
+license = "MIT"
+repository = "https://github.com/rutrum/convert-case"
+[profile.release]
+lto = true
+codegen-units = 1
+panic = "abort"
+[dependencies.rand]
+version = "^0.7"
+optional = true
+[dev-dependencies.strum]
+version = "0.18.0"
+
+[dev-dependencies.strum_macros]
+version = "0.18.0"
+
+[features]
+random = ["rand"]