summaryrefslogtreecommitdiffstats
path: root/vendor/crypto-bigint/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/crypto-bigint/Cargo.toml')
-rw-r--r--vendor/crypto-bigint/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/vendor/crypto-bigint/Cargo.toml b/vendor/crypto-bigint/Cargo.toml
index 4657189fa..f5a152bbf 100644
--- a/vendor/crypto-bigint/Cargo.toml
+++ b/vendor/crypto-bigint/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.65"
name = "crypto-bigint"
-version = "0.5.2"
+version = "0.5.5"
authors = ["RustCrypto Developers"]
description = """
Pure Rust implementation of a big integer library which has been designed from
@@ -86,7 +86,7 @@ default-features = false
version = "1"
[dev-dependencies.criterion]
-version = "0.4"
+version = "0.5"
features = ["html_reports"]
[dev-dependencies.hex-literal]
@@ -112,7 +112,8 @@ version = "0.6"
features = ["std"]
[features]
-alloc = []
+alloc = ["serdect?/alloc"]
default = ["rand"]
+extra-sizes = []
rand = ["rand_core/std"]
serde = ["dep:serdect"]