summaryrefslogtreecommitdiffstats
path: root/vendor/darling_macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/darling_macro/Cargo.toml')
-rw-r--r--vendor/darling_macro/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/darling_macro/Cargo.toml b/vendor/darling_macro/Cargo.toml
new file mode 100644
index 000000000..6747cf2f7
--- /dev/null
+++ b/vendor/darling_macro/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "darling_macro"
+version = "0.20.3"
+authors = ["Ted Driggs <ted.driggs@outlook.com>"]
+description = """
+Internal support for a proc-macro library for reading attributes into structs when
+implementing custom derives. Use https://crates.io/crates/darling in your code.
+"""
+license = "MIT"
+repository = "https://github.com/TedDriggs/darling"
+
+[lib]
+proc-macro = true
+
+[dependencies.darling_core]
+version = "=0.20.3"
+
+[dependencies.quote]
+version = "1.0.18"
+
+[dependencies.syn]
+version = "2.0.15"