summaryrefslogtreecommitdiffstats
path: root/vendor/dirs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/dirs/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/vendor/dirs/Cargo.toml b/vendor/dirs/Cargo.toml
new file mode 100644
index 000000000..b6151d10b
--- /dev/null
+++ b/vendor/dirs/Cargo.toml
@@ -0,0 +1,22 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "dirs"
+version = "4.0.0"
+authors = ["Simon Ochsenreither <simon@ochsenreither.de>"]
+description = "A tiny low-level library that provides platform-specific standard locations of directories for config, cache and other data on Linux, Windows, macOS and Redox by leveraging the mechanisms defined by the XDG base/user directory specifications on Linux, the Known Folder API on Windows, and the Standard Directory guidelines on macOS."
+readme = "README.md"
+keywords = ["xdg", "basedir", "app_dirs", "path", "folder"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/soc/dirs-rs"
+[dependencies.dirs-sys]
+version = "0.3.6"