summaryrefslogtreecommitdiffstats
path: root/vendor/env_logger-0.7.1/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/env_logger-0.7.1/Cargo.toml')
-rw-r--r--vendor/env_logger-0.7.1/Cargo.toml62
1 files changed, 62 insertions, 0 deletions
diff --git a/vendor/env_logger-0.7.1/Cargo.toml b/vendor/env_logger-0.7.1/Cargo.toml
new file mode 100644
index 000000000..c34a1ee23
--- /dev/null
+++ b/vendor/env_logger-0.7.1/Cargo.toml
@@ -0,0 +1,62 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "env_logger"
+version = "0.7.1"
+authors = ["The Rust Project Developers"]
+description = "A logging implementation for `log` which is configured via an environment\nvariable.\n"
+documentation = "https://docs.rs/env_logger"
+readme = "README.md"
+keywords = ["logging", "log", "logger"]
+categories = ["development-tools::debugging"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/sebasmagri/env_logger/"
+
+[[test]]
+name = "regexp_filter"
+harness = false
+
+[[test]]
+name = "log-in-log"
+harness = false
+
+[[test]]
+name = "log_tls_dtors"
+harness = false
+
+[[test]]
+name = "init-twice-retains-filter"
+harness = false
+[dependencies.atty]
+version = "0.2.5"
+optional = true
+
+[dependencies.humantime]
+version = "1.3"
+optional = true
+
+[dependencies.log]
+version = "0.4.8"
+features = ["std"]
+
+[dependencies.regex]
+version = "1.0.3"
+optional = true
+
+[dependencies.termcolor]
+version = "1.0.2"
+optional = true
+
+[features]
+default = ["termcolor", "atty", "humantime", "regex"]