summaryrefslogtreecommitdiffstats
path: root/vendor/errno/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/errno/Cargo.toml')
-rw-r--r--vendor/errno/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/vendor/errno/Cargo.toml b/vendor/errno/Cargo.toml
index d35ef19cd..e1d0bf515 100644
--- a/vendor/errno/Cargo.toml
+++ b/vendor/errno/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.48"
+rust-version = "1.56"
name = "errno"
-version = "0.3.5"
+version = "0.3.8"
authors = ["Chris Wong <lambda.fairy@gmail.com>"]
description = "Cross-platform interface to the `errno` variable."
documentation = "https://docs.rs/errno"
@@ -42,7 +42,7 @@ version = "0.2"
default-features = false
[target."cfg(windows)".dependencies.windows-sys]
-version = "0.48"
+version = "0.52"
features = [
"Win32_Foundation",
"Win32_System_Diagnostics_Debug",