summaryrefslogtreecommitdiffstats
path: root/vendor/expect-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/expect-test/Cargo.toml')
-rw-r--r--vendor/expect-test/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/vendor/expect-test/Cargo.toml b/vendor/expect-test/Cargo.toml
new file mode 100644
index 000000000..c02e4ddea
--- /dev/null
+++ b/vendor/expect-test/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "expect-test"
+version = "1.4.0"
+authors = ["rust-analyzer developers"]
+exclude = [
+ "./github",
+ "bors.toml",
+ "rustfmt.toml",
+]
+description = "Minimalistic snapshot testing library"
+readme = "README.md"
+keywords = [
+ "snapshot",
+ "testing",
+ "expect",
+]
+categories = ["development-tools::testing"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-analyzer/expect-test"
+
+[dependencies.dissimilar]
+version = "1"
+
+[dependencies.once_cell]
+version = "1"