summaryrefslogtreecommitdiffstats
path: root/vendor/filetime/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/filetime/Cargo.toml')
-rw-r--r--vendor/filetime/Cargo.toml47
1 files changed, 47 insertions, 0 deletions
diff --git a/vendor/filetime/Cargo.toml b/vendor/filetime/Cargo.toml
new file mode 100644
index 000000000..381433176
--- /dev/null
+++ b/vendor/filetime/Cargo.toml
@@ -0,0 +1,47 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "filetime"
+version = "0.2.17"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = """
+Platform-agnostic accessors of timestamps in File metadata
+"""
+homepage = "https://github.com/alexcrichton/filetime"
+documentation = "https://docs.rs/filetime"
+readme = "README.md"
+keywords = [
+ "timestamp",
+ "mtime",
+]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/filetime"
+
+[dependencies.cfg-if]
+version = "1.0.0"
+
+[dev-dependencies.tempfile]
+version = "3"
+
+[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
+version = "0.2.9"
+
+[target."cfg(unix)".dependencies.libc]
+version = "0.2.27"
+
+[target."cfg(windows)".dependencies.windows-sys]
+version = "0.36.0"
+features = [
+ "Win32_Foundation",
+ "Win32_Storage_FileSystem",
+]