summaryrefslogtreecommitdiffstats
path: root/vendor/fnv/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/fnv/Cargo.toml')
-rw-r--r--vendor/fnv/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/vendor/fnv/Cargo.toml b/vendor/fnv/Cargo.toml
new file mode 100644
index 000000000..27e339c30
--- /dev/null
+++ b/vendor/fnv/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "fnv"
+version = "1.0.7"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = "Fowler–Noll–Vo hash function"
+documentation = "https://doc.servo.org/fnv/"
+readme = "README.md"
+license = "Apache-2.0 / MIT"
+repository = "https://github.com/servo/rust-fnv"
+
+[lib]
+name = "fnv"
+path = "lib.rs"
+
+[features]
+default = ["std"]
+std = []