summaryrefslogtreecommitdiffstats
path: root/vendor/form_urlencoded/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/form_urlencoded/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/vendor/form_urlencoded/Cargo.toml b/vendor/form_urlencoded/Cargo.toml
new file mode 100644
index 000000000..4c9fae259
--- /dev/null
+++ b/vendor/form_urlencoded/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "form_urlencoded"
+version = "1.0.1"
+authors = ["The rust-url developers"]
+description = "Parser and serializer for the application/x-www-form-urlencoded syntax, as used by HTML forms."
+license = "MIT/Apache-2.0"
+repository = "https://github.com/servo/rust-url"
+
+[lib]
+test = false
+[dependencies.matches]
+version = "0.1"
+
+[dependencies.percent-encoding]
+version = "2.1.0"