summaryrefslogtreecommitdiffstats
path: root/vendor/fs-err/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/fs-err/Cargo.toml')
-rw-r--r--vendor/fs-err/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/fs-err/Cargo.toml b/vendor/fs-err/Cargo.toml
new file mode 100644
index 000000000..62c4c651c
--- /dev/null
+++ b/vendor/fs-err/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "fs-err"
+version = "2.5.0"
+authors = ["Andrew Hickman <andrew.hickman1@sky.com>"]
+description = "A drop-in replacement for std::fs with more helpful error messages."
+documentation = "https://docs.rs/fs-err"
+readme = "README.md"
+categories = ["command-line-interface", "filesystem"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/andrewhickman/fs-err"
+
+[dependencies]
+[dev-dependencies.serde_json]
+version = "1.0.48"
+
+[dev-dependencies.version-sync]
+version = "0.8.1"