summaryrefslogtreecommitdiffstats
path: root/vendor/gix-path/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/gix-path/Cargo.toml')
-rw-r--r--vendor/gix-path/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/vendor/gix-path/Cargo.toml b/vendor/gix-path/Cargo.toml
index 118d7dc5e..f097c4ce5 100644
--- a/vendor/gix-path/Cargo.toml
+++ b/vendor/gix-path/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.64"
name = "gix-path"
-version = "0.7.2"
+version = "0.8.0"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
include = [
"src/**/*",
@@ -31,8 +31,14 @@ version = "1.3.0"
features = ["std"]
default-features = false
+[dependencies.once_cell]
+version = "1.17.1"
+
[dependencies.thiserror]
version = "1.0.26"
[dev-dependencies.tempfile]
version = "3.3.0"
+
+[target."cfg(not(target_family = \"wasm\"))".dependencies.home]
+version = "0.5.4"