summaryrefslogtreecommitdiffstats
path: root/vendor/gix-refspec/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/gix-refspec/Cargo.toml')
-rw-r--r--vendor/gix-refspec/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/vendor/gix-refspec/Cargo.toml b/vendor/gix-refspec/Cargo.toml
index 2dee95af7..3f92a9ca8 100644
--- a/vendor/gix-refspec/Cargo.toml
+++ b/vendor/gix-refspec/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.64"
+rust-version = "1.65"
name = "gix-refspec"
-version = "0.11.0"
+version = "0.18.0"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
include = [
"src/**/*",
@@ -21,9 +21,9 @@ include = [
"CHANGELOG.md",
"README.md",
]
-description = "A WIP crate of the gitoxide project for parsing and representing refspecs"
+description = "A crate of the gitoxide project for parsing and representing refspecs"
readme = "README.md"
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/Byron/gitoxide"
[lib]
@@ -35,13 +35,14 @@ features = ["std"]
default-features = false
[dependencies.gix-hash]
-version = "^0.11.2"
+version = "^0.13.0"
[dependencies.gix-revision]
-version = "^0.15.0"
+version = "^0.22.0"
+default-features = false
[dependencies.gix-validate]
-version = "^0.7.5"
+version = "^0.8.0"
[dependencies.smallvec]
version = "1.9.0"