summaryrefslogtreecommitdiffstats
path: root/vendor/gsgdt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/gsgdt/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/gsgdt/Cargo.toml b/vendor/gsgdt/Cargo.toml
new file mode 100644
index 000000000..2a25aa06f
--- /dev/null
+++ b/vendor/gsgdt/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "gsgdt"
+version = "0.1.2"
+authors = ["Vishnunarayan K I <appukuttancr@gmail.com>"]
+description = "Generic Stringly Typed Graph Datatype"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/vn-ki/gsgdt-rs"
+[dependencies.serde]
+version = "1.0"
+features = ["derive"]
+[dev-dependencies.serde_json]
+version = "1.0"