summaryrefslogtreecommitdiffstats
path: root/vendor/indexmap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/indexmap/Cargo.toml')
-rw-r--r--vendor/indexmap/Cargo.toml16
1 files changed, 14 insertions, 2 deletions
diff --git a/vendor/indexmap/Cargo.toml b/vendor/indexmap/Cargo.toml
index 93d6fe1a7..437a36e82 100644
--- a/vendor/indexmap/Cargo.toml
+++ b/vendor/indexmap/Cargo.toml
@@ -13,9 +13,10 @@
edition = "2021"
rust-version = "1.56"
name = "indexmap"
-version = "1.9.1"
+version = "1.9.2"
description = "A hash table with consistent order and fast iteration."
documentation = "https://docs.rs/indexmap/"
+readme = "README.md"
keywords = [
"hashmap",
"no_std",
@@ -26,7 +27,6 @@ categories = [
]
license = "Apache-2.0 OR MIT"
repository = "https://github.com/bluss/indexmap"
-resolver = "2"
[package.metadata.release]
no-dev-version = true
@@ -34,6 +34,8 @@ tag-name = "{{version}}"
[package.metadata.docs.rs]
features = [
+ "arbitrary",
+ "quickcheck",
"serde-1",
"rayon",
]
@@ -44,11 +46,21 @@ debug = true
[lib]
bench = false
+[dependencies.arbitrary]
+version = "1.0"
+optional = true
+default-features = false
+
[dependencies.hashbrown]
version = "0.12"
features = ["raw"]
default-features = false
+[dependencies.quickcheck]
+version = "1.0"
+optional = true
+default-features = false
+
[dependencies.rayon]
version = "1.4.1"
optional = true