summaryrefslogtreecommitdiffstats
path: root/vendor/itertools/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/itertools/Cargo.toml')
-rw-r--r--vendor/itertools/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/vendor/itertools/Cargo.toml b/vendor/itertools/Cargo.toml
index df3cbd8fd..a2ad11337 100644
--- a/vendor/itertools/Cargo.toml
+++ b/vendor/itertools/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.36.0"
+rust-version = "1.43.1"
name = "itertools"
-version = "0.11.0"
+version = "0.12.0"
authors = ["bluss"]
exclude = ["/bors.toml"]
description = "Extra iterator adaptors, iterator methods, free functions, and macros."
@@ -72,6 +72,10 @@ harness = false
name = "powerset"
harness = false
+[[bench]]
+name = "specializations"
+harness = false
+
[dependencies.either]
version = "1.0"
default-features = false