summaryrefslogtreecommitdiffstats
path: root/vendor/matches/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/matches/Cargo.toml')
-rw-r--r--vendor/matches/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/vendor/matches/Cargo.toml b/vendor/matches/Cargo.toml
new file mode 100644
index 000000000..57a249a40
--- /dev/null
+++ b/vendor/matches/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "matches"
+version = "0.1.9"
+authors = ["Simon Sapin <simon.sapin@exyr.org>"]
+description = "A macro to evaluate, as a boolean, whether an expression matches a pattern."
+documentation = "https://docs.rs/matches/"
+license = "MIT"
+repository = "https://github.com/SimonSapin/rust-std-candidates"
+
+[lib]
+name = "matches"
+path = "lib.rs"