summaryrefslogtreecommitdiffstats
path: root/vendor/minifier/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/minifier/Cargo.toml60
1 files changed, 60 insertions, 0 deletions
diff --git a/vendor/minifier/Cargo.toml b/vendor/minifier/Cargo.toml
new file mode 100644
index 000000000..be981e4d0
--- /dev/null
+++ b/vendor/minifier/Cargo.toml
@@ -0,0 +1,60 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "minifier"
+version = "0.2.1"
+authors = ["Guillaume Gomez <guillaume1.gomez@gmail.com>"]
+description = "Minifier tool/lib for JS/CSS/JSON files"
+documentation = "https://docs.rs/minifier-rs"
+readme = "README.md"
+keywords = [
+ "minify",
+ "minifier",
+ "JS",
+ "HTML",
+ "CSS",
+]
+license = "MIT"
+repository = "https://github.com/GuillaumeGomez/minifier-rs"
+resolver = "2"
+
+[profile.release]
+opt-level = 3
+lto = true
+codegen-units = 1
+strip = true
+
+[profile.release.package."*"]
+opt-level = 3
+codegen-units = 1
+
+[lib]
+name = "minifier"
+
+[[bin]]
+name = "minifier"
+doc = false
+
+[dependencies.regex]
+version = "1.5.5"
+optional = true
+
+[features]
+html = ["regex"]
+
+[badges.appveyor]
+repository = "GuillaumeGomez/minifier-rs"
+service = "github"
+
+[badges.travis-ci]
+repository = "GuillaumeGomez/minifier-rs"