summaryrefslogtreecommitdiffstats
path: root/vendor/minifier/README.md
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/minifier/README.md30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/minifier/README.md b/vendor/minifier/README.md
new file mode 100644
index 000000000..e9aa5bba6
--- /dev/null
+++ b/vendor/minifier/README.md
@@ -0,0 +1,30 @@
+# minifier-rs
+
+Minifier tool/lib for JS/CSS/JSON files.
+
+This crate provides both a library and binary, depending on your needs.
+
+## Usage
+
+To use the binary, just run like this:
+
+```
+> cargo run test.js
+```
+
+To use the library, add it into your `Cargo.toml` file like this:
+
+```toml
+[dependencies]
+minifier = "^0.0.1"
+```
+
+Then import it into your code like this:
+
+```rust
+extern crate minifier;
+```
+
+## WARNING!!
+
+Please be aware that this is still at a very early stage of development so you shouldn't rely on it too much!