summaryrefslogtreecommitdiffstats
path: root/vendor/new_debug_unreachable/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/new_debug_unreachable/Cargo.toml')
-rw-r--r--vendor/new_debug_unreachable/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/new_debug_unreachable/Cargo.toml b/vendor/new_debug_unreachable/Cargo.toml
new file mode 100644
index 000000000..079667b5e
--- /dev/null
+++ b/vendor/new_debug_unreachable/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "new_debug_unreachable"
+version = "1.0.4"
+authors = ["Matt Brubeck <mbrubeck@limpet.net>", "Jonathan Reem <jonathan.reem@gmail.com>"]
+description = "panic in debug, intrinsics::unreachable() in release (fork of debug_unreachable)"
+documentation = "https://docs.rs/new_debug_unreachable"
+readme = "README.md"
+license = "MIT"
+repository = "https://github.com/mbrubeck/rust-debug-unreachable"
+
+[lib]
+name = "debug_unreachable"
+path = "src/lib.rs"