summaryrefslogtreecommitdiffstats
path: root/vendor/num_cpus/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/num_cpus/Cargo.toml')
-rw-r--r--vendor/num_cpus/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/num_cpus/Cargo.toml b/vendor/num_cpus/Cargo.toml
new file mode 100644
index 000000000..f708cc878
--- /dev/null
+++ b/vendor/num_cpus/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "num_cpus"
+version = "1.13.1"
+authors = ["Sean McArthur <sean@seanmonstar.com>"]
+description = "Get the number of CPUs on a machine."
+documentation = "https://docs.rs/num_cpus"
+readme = "README.md"
+keywords = ["cpu", "cpus", "cores"]
+categories = ["hardware-support"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/seanmonstar/num_cpus"
+[target."cfg(all(any(target_arch = \"x86_64\", target_arch = \"aarch64\"), target_os = \"hermit\"))".dependencies.hermit-abi]
+version = "0.1.3"
+[target."cfg(not(windows))".dependencies.libc]
+version = "0.2.26"