summaryrefslogtreecommitdiffstats
path: root/vendor/output_vt100/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/output_vt100/Cargo.toml')
-rw-r--r--vendor/output_vt100/Cargo.toml25
1 files changed, 25 insertions, 0 deletions
diff --git a/vendor/output_vt100/Cargo.toml b/vendor/output_vt100/Cargo.toml
new file mode 100644
index 000000000..6b08ff39d
--- /dev/null
+++ b/vendor/output_vt100/Cargo.toml
@@ -0,0 +1,25 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "output_vt100"
+version = "0.1.3"
+authors = ["Phuntsok Drak-pa <phundrak@phundrak.fr>"]
+description = "Utility to activate escape codes in Windows' CMD and PowerShell"
+readme = "README.md"
+keywords = ["vt100", "console", "ansi"]
+categories = ["development-tools"]
+license = "MIT"
+repository = "https://github.com/Phundrak/output-vt100-rs"
+[dependencies.winapi]
+version = "0.3.6"
+features = ["winuser", "winbase", "consoleapi", "processenv"]