summaryrefslogtreecommitdiffstats
path: root/vendor/plotters-svg/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/plotters-svg/Cargo.toml')
-rw-r--r--vendor/plotters-svg/Cargo.toml40
1 files changed, 40 insertions, 0 deletions
diff --git a/vendor/plotters-svg/Cargo.toml b/vendor/plotters-svg/Cargo.toml
new file mode 100644
index 000000000..011f0ade1
--- /dev/null
+++ b/vendor/plotters-svg/Cargo.toml
@@ -0,0 +1,40 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "plotters-svg"
+version = "0.3.3"
+authors = ["Hao Hou <haohou302@gmail.com>"]
+description = "Plotters SVG backend"
+homepage = "https://plotters-rs.github.io"
+readme = "README.md"
+license = "MIT"
+repository = "https://github.com/plotters-rs/plotters.git"
+
+[dependencies.image]
+version = "0.24.2"
+features = [
+ "jpeg",
+ "png",
+ "bmp",
+]
+optional = true
+default-features = false
+
+[dependencies.plotters-backend]
+version = "0.3"
+
+[dev-dependencies]
+
+[features]
+bitmap_encoder = ["image"]
+debug = []