summaryrefslogtreecommitdiffstats
path: root/vendor/pretty_assertions-0.7.2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/pretty_assertions-0.7.2/Cargo.toml')
-rw-r--r--vendor/pretty_assertions-0.7.2/Cargo.toml36
1 files changed, 36 insertions, 0 deletions
diff --git a/vendor/pretty_assertions-0.7.2/Cargo.toml b/vendor/pretty_assertions-0.7.2/Cargo.toml
new file mode 100644
index 000000000..3f4660d5a
--- /dev/null
+++ b/vendor/pretty_assertions-0.7.2/Cargo.toml
@@ -0,0 +1,36 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "pretty_assertions"
+version = "0.7.2"
+authors = ["Colin Kiegel <kiegel@gmx.de>", "Florent Fayolle <florent.fayolle69@gmail.com>", "Tom Milligan <code@tommilligan.net>"]
+description = "Overwrite `assert_eq!` and `assert_ne!` with drop-in replacements, adding colorful diffs."
+documentation = "https://docs.rs/pretty_assertions"
+readme = "README.md"
+keywords = ["assert", "diff", "pretty", "color"]
+categories = ["development-tools"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/colin-kiegel/rust-pretty-assertions"
+[dependencies.ansi_term]
+version = "0.12.1"
+
+[dependencies.diff]
+version = "0.1.12"
+[target."cfg(windows)".dependencies.ctor]
+version = "0.1.9"
+
+[target."cfg(windows)".dependencies.output_vt100]
+version = "0.1.2"
+[badges.travis-ci]
+repository = "colin-kiegel/rust-pretty-assertions"