summaryrefslogtreecommitdiffstats
path: root/vendor/rayon/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/rayon/Cargo.toml')
-rw-r--r--vendor/rayon/Cargo.toml17
1 files changed, 4 insertions, 13 deletions
diff --git a/vendor/rayon/Cargo.toml b/vendor/rayon/Cargo.toml
index b5a6a6c7a..8b1075d7f 100644
--- a/vendor/rayon/Cargo.toml
+++ b/vendor/rayon/Cargo.toml
@@ -10,9 +10,10 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
+edition = "2021"
+rust-version = "1.56"
name = "rayon"
-version = "1.5.3"
+version = "1.6.0"
authors = [
"Niko Matsakis <niko@alum.mit.edu>",
"Josh Stone <cuviper@gmail.com>",
@@ -45,10 +46,7 @@ version = "1.0"
default-features = false
[dependencies.rayon-core]
-version = "1.9.2"
-
-[dev-dependencies.docopt]
-version = "1"
+version = "1.10.0"
[dev-dependencies.lazy_static]
version = "1"
@@ -58,10 +56,3 @@ version = "0.8"
[dev-dependencies.rand_xorshift]
version = "0.3"
-
-[dev-dependencies.serde]
-version = "1.0.85"
-features = ["derive"]
-
-[build-dependencies.autocfg]
-version = "1"