summaryrefslogtreecommitdiffstats
path: root/vendor/rustc-demangle/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/rustc-demangle/Cargo.toml')
-rw-r--r--vendor/rustc-demangle/Cargo.toml35
1 files changed, 35 insertions, 0 deletions
diff --git a/vendor/rustc-demangle/Cargo.toml b/vendor/rustc-demangle/Cargo.toml
new file mode 100644
index 000000000..2253b63b1
--- /dev/null
+++ b/vendor/rustc-demangle/Cargo.toml
@@ -0,0 +1,35 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "rustc-demangle"
+version = "0.1.21"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = "Rust compiler symbol demangling.\n"
+homepage = "https://github.com/alexcrichton/rustc-demangle"
+documentation = "https://docs.rs/rustc-demangle"
+readme = "README.md"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/rustc-demangle"
+[profile.release]
+lto = true
+[dependencies.compiler_builtins]
+version = "0.1.2"
+optional = true
+
+[dependencies.core]
+version = "1.0.0"
+optional = true
+package = "rustc-std-workspace-core"
+
+[features]
+rustc-dep-of-std = ["core", "compiler_builtins"]