summaryrefslogtreecommitdiffstats
path: root/vendor/ryu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/ryu/Cargo.toml')
-rw-r--r--vendor/ryu/Cargo.toml46
1 files changed, 46 insertions, 0 deletions
diff --git a/vendor/ryu/Cargo.toml b/vendor/ryu/Cargo.toml
new file mode 100644
index 000000000..a191cafc9
--- /dev/null
+++ b/vendor/ryu/Cargo.toml
@@ -0,0 +1,46 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.36"
+name = "ryu"
+version = "1.0.10"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+exclude = [
+ "performance.png",
+ "chart/**",
+]
+description = "Fast floating point to string conversion"
+documentation = "https://docs.rs/ryu"
+readme = "README.md"
+categories = ["value-formatting"]
+license = "Apache-2.0 OR BSL-1.0"
+repository = "https://github.com/dtolnay/ryu"
+
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[dependencies.no-panic]
+version = "0.1"
+optional = true
+
+[dev-dependencies.num_cpus]
+version = "1.8"
+
+[dev-dependencies.rand]
+version = "0.8"
+
+[dev-dependencies.rand_xorshift]
+version = "0.3"
+
+[features]
+small = []