summaryrefslogtreecommitdiffstats
path: root/vendor/sha-1-0.8.2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--vendor/sha-1-0.8.2/Cargo.toml58
1 files changed, 0 insertions, 58 deletions
diff --git a/vendor/sha-1-0.8.2/Cargo.toml b/vendor/sha-1-0.8.2/Cargo.toml
deleted file mode 100644
index a230700c7..000000000
--- a/vendor/sha-1-0.8.2/Cargo.toml
+++ /dev/null
@@ -1,58 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-name = "sha-1"
-version = "0.8.2"
-authors = ["RustCrypto Developers"]
-description = "SHA-1 hash function"
-documentation = "https://docs.rs/sha-1"
-keywords = ["crypto", "sha1", "hash", "digest"]
-categories = ["cryptography", "no-std"]
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/RustCrypto/hashes"
-
-[lib]
-name = "sha1"
-[dependencies.block-buffer]
-version = "0.7"
-
-[dependencies.digest]
-version = "0.8"
-
-[dependencies.fake-simd]
-version = "0.1"
-
-[dependencies.libc]
-version = "0.2"
-optional = true
-
-[dependencies.opaque-debug]
-version = "0.2"
-
-[dependencies.sha1-asm]
-version = "0.4"
-optional = true
-[dev-dependencies.digest]
-version = "0.8"
-features = ["dev"]
-
-[dev-dependencies.hex-literal]
-version = "0.1"
-
-[features]
-asm = ["sha1-asm"]
-asm-aarch64 = ["asm", "libc"]
-default = ["std"]
-std = ["digest/std"]
-[badges.travis-ci]
-repository = "RustCrypto/hashes"