summaryrefslogtreecommitdiffstats
path: root/vendor/slab/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/slab/Cargo.toml')
-rw-r--r--vendor/slab/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/vendor/slab/Cargo.toml b/vendor/slab/Cargo.toml
new file mode 100644
index 000000000..9e9fc4253
--- /dev/null
+++ b/vendor/slab/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "slab"
+version = "0.4.2"
+authors = ["Carl Lerche <me@carllerche.com>"]
+description = "Pre-allocated storage for a uniform data type"
+homepage = "https://github.com/carllerche/slab"
+documentation = "https://docs.rs/slab/0.4.2/slab/"
+readme = "README.md"
+keywords = ["slab", "allocator"]
+categories = ["memory-management", "data-structures"]
+license = "MIT"
+repository = "https://github.com/carllerche/slab"