summaryrefslogtreecommitdiffstats
path: root/vendor/string_cache_codegen/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/string_cache_codegen/Cargo.toml')
-rw-r--r--vendor/string_cache_codegen/Cargo.toml35
1 files changed, 35 insertions, 0 deletions
diff --git a/vendor/string_cache_codegen/Cargo.toml b/vendor/string_cache_codegen/Cargo.toml
new file mode 100644
index 000000000..f688706a2
--- /dev/null
+++ b/vendor/string_cache_codegen/Cargo.toml
@@ -0,0 +1,35 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "string_cache_codegen"
+version = "0.5.2"
+authors = ["The Servo Project Developers"]
+description = "A codegen library for string-cache, developed as part of the Servo project."
+documentation = "https://docs.rs/string_cache_codegen/"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/servo/string-cache"
+
+[lib]
+name = "string_cache_codegen"
+path = "lib.rs"
+[dependencies.phf_generator]
+version = "0.10"
+
+[dependencies.phf_shared]
+version = "0.10"
+
+[dependencies.proc-macro2]
+version = "1"
+
+[dependencies.quote]
+version = "1"