summaryrefslogtreecommitdiffstats
path: root/vendor/termcolor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/termcolor/Cargo.toml')
-rw-r--r--vendor/termcolor/Cargo.toml30
1 files changed, 20 insertions, 10 deletions
diff --git a/vendor/termcolor/Cargo.toml b/vendor/termcolor/Cargo.toml
index 344e18bbb..9a996a591 100644
--- a/vendor/termcolor/Cargo.toml
+++ b/vendor/termcolor/Cargo.toml
@@ -3,24 +3,35 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "termcolor"
-version = "1.1.2"
+version = "1.1.3"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
-exclude = ["/.travis.yml", "/appveyor.yml", "/ci/**"]
-description = "A simple cross platform library for writing colored text to a terminal.\n"
+exclude = [
+ "/.travis.yml",
+ "/appveyor.yml",
+ "/ci/**",
+]
+description = """
+A simple cross platform library for writing colored text to a terminal.
+"""
homepage = "https://github.com/BurntSushi/termcolor"
documentation = "https://docs.rs/termcolor"
readme = "README.md"
-keywords = ["windows", "win", "color", "ansi", "console"]
+keywords = [
+ "windows",
+ "win",
+ "color",
+ "ansi",
+ "console",
+]
license = "Unlicense OR MIT"
repository = "https://github.com/BurntSushi/termcolor"
@@ -28,6 +39,5 @@ repository = "https://github.com/BurntSushi/termcolor"
name = "termcolor"
bench = false
-[dev-dependencies]
[target."cfg(windows)".dependencies.winapi-util]
version = "0.1.3"